PROBLEM

Download button unavailable in ArcGIS Hub

Last Published: February 9, 2026

Description

When downloading files in ArcGIS Hub, the Download button is not displayed clearly or appears unavailable, as shown in the images below.

The Download button appearing unavailable in ArcGIS Hub
The Download button not visible in ArcGIS Hub

Cause

The text, background, and outline colors of the buttons do not contrast with the color settings of the site's body set in the Theme menu.

Solution or Workaround

Change the text, background, and outline color of the buttons in the Theme menu. Refer to ArcGIS Hub: Create a theme for more information. Ensure the colors set for the text, background, and outline of the buttons are contrasted with the colors set for the site's body.

The image below shows the Download button available after changing it's colors to contrast with the body's colors.

The Download button visible in ArcGIS Hub

Article ID: 000029460

Software:
  • Other
  • ArcGIS Online

Get support with AI

Resolve your issue quickly with the Esri Support AI Chatbot.

Start chatting now

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Start chatting now

Go to download options