Description
In ArcGIS Online, content categorized using custom categories is not displayed when the Categories filter is applied on the Content page.
Cause
The category title contains special characters, causing the filter to fail. This is a known limitation, as special characters are not allowed in category titles.
Solution or Workaround
Note:
Configuring categories in ArcGIS Online must be performed by members with administrator role or administrative privileges.
Update the category title from the Organization page
- Log in to ArcGIS Online.
- Click Organization and click Settings.
- On the Items tab, for Organization categories, click Configure categories.
- In the Configure categories dialog box, click Edit category and remove the special character or rename the existing category title.
- Click Save.
- Once prompted with the Category is in use warning, click Continue.
Update the category title from the Content page
- Log in to ArcGIS Online.
- Click Content and click My content.
- On the My content tab, navigate to Filters. Under Categories, click Configure categories.
- In the Configure content categories dialog box, click the desired category and remove the special character or rename the category title.
- Click Save
.
- Once prompted with the Update category dialog box, click Update category.