PROBLEM

Cannot search organization content after upgrading to ArcGIS Enterprise 11.2 when portal content directory is in cloud storage

Last Published: August 6, 2025

Description

Items are not properly indexed and searching for them in the portal does not work after upgrading to ArcGIS Enterprise 11.2 from an ArcGIS Enterprise 11.1 deployment that uses an S3 bucket or Azure Blob container to store the Portal for ArcGIS content directory.

Cause

This is caused by BUG-000163587.

Solution or Workaround

Restart Portal for ArcGIS to rebuild the index.

Article ID: 000031706

Software:
  • Portal for ArcGIS
  • ArcGIS Enterprise

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