PROBLEM

Browser hangs with Windows 2000 and Netscape Browser 4.7x

Last Published: April 25, 2020

Description

** Internal Publish Only! This article may contain information that is not intended for external circulation. **

On Windows 2000, when you use HTML Viewer or the sendArcXML utility in Netscape 4.x browser on the same computer where the ArcIMS Application Server is installed, the HTML Viewer is slow or times out. If the same site is accessed remotely using Netscape, everything is fine.

Cause

When the client and server are the same computer and the computer's operating system is Windows 2000, there seems to be a resource priority issue when using Netscape 4.x browsers. The Netscape browsers take a high percentage of CPU usage and end up slowing down the request/response cycle to the ArcIMS Server. Requests are sent to the server and may require significant time for the response to return because the system and ArcIMS Servlet Connector must work within the available CPU resources. If the client is a remote computer, the issue of resource priority is not present.

Solution or Workaround



Internet Explorer and Netscape 6 browsers do not have this problem.

Article ID:000003190

Software:
  • Legacy Products

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