PROBLEM

Blank sign-in dialog in ArcGIS Pro 2.6 and later

Last Published: August 6, 2024

Description

Attempting to log in to a portal within ArcGIS Pro 2.6 and later versions may result in a blank ArcGIS Sign-in dialog box on certain computers with hardware acceleration enabled:

blank sign-in screen

Cause

This is a display issue related to graphics adapters or drivers.

Solution or Workaround

The issue can be resolved by disabling hardware acceleration. Some users have reported success after updating graphics drivers and making other changes to their display settings. Alternatively, enable the browser sign-in option available for version 2.7.2.

For US customers, if you are still unable to sign in, contact Esri Support Services by:

For international customers and other support options, contact Esri Technical Support.

Article ID: 000025347

Software:
  • ArcGIS Pro 2 7 x
  • ArcGIS Pro 2 x

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