PROBLEM

ArcGIS Pro fails to start with a serious application error

Last Published: November 20, 2020

Description

When starting ArcGIS Pro, the application fails and returns the following error:

Error:
ArcGIS Pro has encountered a serious application error and is unable to continue.

User-added image

Cause

This is a generic error message that can be returned due to various causes, however when starting ArcGIS Pro, this error often occurs because the user.config file is corrupted.

Solution or Workaround

Create a new .config file
To locate and delete the corrupted user.config file by following the steps below:

Note:
It may be necessary to enable viewing of hidden folders to view the AppData folder in Windows. For more information, refer to Microsoft: Show hidden files.
  1. Navigate to the following folder path:
C:\Users\<USERNAME>\AppData\Local\ESRI\ArcGISPro.exe_Url_usrdyax2a4fbxzcclmgcafuxifk3o351\1.4.0.0\
  1. Delete the user.config file.
  2. Start ArcGIS Pro. 

Rename the ESRI folder
By renaming the ESRI folder to a name other than ESRI, a new ESRI folder is created with a new .config file when starting ArcGIS Pro.

  1. Navigate to the following path:
C:\Users\USERNAME\AppData\Local\
  1. Rename the ESRI folder (for example, to 'ESRI-old'.)
  2. Start ArcGIS Pro.

Article ID:000015754

Software:
  • ArcGIS Pro

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Related Information

Discover more on this topic