PROBLEM

Opening a PDF with Adobe Reader from within the ArcGIS Developer Help System on Windows 7 gives an error

Last Published: April 25, 2020

Description

Users encounter an error message or empty dialog box from Adobe Reader 9.1.1 and earlier when attempting to view PDF files within ArcGIS Developer Help System on Windows 7 operating systems.

Cause

Windows 7 has compatibility issues with Adobe Reader 9.1.1 and earlier when viewing PDF files in Web browsers.

Solution or Workaround

Go to the Adobe Reader Web site and update Adobe Reader to 9.1.2 or higher. Opening a PDF within the ArcGIS Developer Help System no longer displays an error.

    Article ID: 000010751

    Software:
    • ArcGIS Engine

    Receive notifications and find solutions for new or common issues

    Get summarized answers and video solutions from our new AI chatbot.

    Download the Esri Support App

    Discover more on this topic

    Get help from ArcGIS experts

    Contact technical support

    Download the Esri Support App

    Go to download options