PROBLEM

Maps are not available from the Maps list in ArcGIS Field Maps

Last Published: January 8, 2025

Description

This issue occurs when signing into ArcGIS Field Maps and finding that the Maps list is blank, when it is expected to see a list of shared organisational maps. This is shown in the following image.

ArcGIS Field Maps with no Maps listed

The next image shows an expected list of maps.

ArcGIS Field Maps with Available Maps

Cause

There are a number of known causes of this behavior, including technical- and account-related causes:

  • Sharing settings
  • 'Use in ArcGIS Field Maps' setting
  • Available Licenses

Solution or Workaround

Sharing Settings

Ensure that the map is shared with the user. The map's sharing settings must be set to a Group that the Field Maps user is a member of, to the Organisation, or shared publicly. The Field Maps user should confirm they are signed into the correct organisation. To share a map, go to the web map item in ArcGIS Online, click 'Share', and select a sharing level that the Field Maps user has access to. See: Share items—ArcGIS Online Help | Documentation

Select Sharing Level in ArcGIS Online

'Use in ArcGIS Field Maps' Setting

If the web map has been shared with the user, a potential cause may be that the web map is not enabled for use in ArcGIS Field Maps. This setting is enabled by default, but can be deactivated if the owner or administrator wishes to hide this map within the Field Maps application. To update this setting, go to the web map's item details page in ArcGIS Online, go to the Settings tab, and under Application Settings, ensure that Use in ArcGIS Field Maps is selected. See: Set map options for apps—ArcGIS Online Help | Documentation

Application Settings > Use in ArcGIS Field Maps

Available User Types

While this is not a regular occurrence, this behavior has been associated with a case where the user type was expired. This can occur if a user type license has been purchased through the Esri store and not included with a subscription renewal. Please contact your Business Development Manager or Esri Support if this behavior occurs and the above troubleshooting steps do not resolve the issue to confirm that your user type is active.

Article ID: 000033528

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