PROBLEM

Login prompt appears on trying to access Portal content

Last Published: August 14, 2025

Description

When trying to access any item in the Portal for ArcGIS content, a prompt to login using the ArcGIS Portal appears, without which accessing the content is not possible.

 

Cause

The browser was using stale or invalid session cookies, tokens, or a cached redirect.

Solution or Workaround

Any of the steps below should individually open the ArcGIS Portal item without the login prompt.

  • In an incognito/private browser, navigate to the ArcGIS Portal content page and try accessing any item.
  • In the browser settings, clear the browser cache.
  • Access the ArcGIS Portal content using a different browser.

 

Article ID: 000036695

Software:
  • Portal for ArcGIS

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