PROBLEM

Loading data in ArcGIS Maps for Office does not complete when adding Excel data

Last Published: January 11, 2021

Description

When adding data from Excel to ArcGIS Maps for Office, the process does not complete and no error message is returned.

User-added image

Cause

This is caused by broken or inactive geocoders referenced in the ArcGIS Online organizational account.

Solution or Workaround

To remove broken geocoders from the ArcGIS Online organization, follow these steps:

  1. Go to to www.ArcGIS.com.
  2. Log in to your organization as an administrator.
  3. Click the Organization tab, then Edit Settings > Utility Services > Geocoding.
  4. Remove all broken geocoders and click Save.

Article ID: 000019774

Software:
  • ArcGIS for Office
  • ArcGIS Online

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options