PROBLEM

Exportable feature layers from an ArcGIS connection fail to export

Last Published: November 23, 2022

Description

Feature layers from ArcGIS connections to certain ArcGIS Enterprise organizations fail to export in all formats in Insights desktop, even when export is enabled for the layer. No visible errors occur, but the exported dataset does not download.

Cause

The ArcGIS Enterprise environment does not have a TLS/SSL certificate installed from a widely recognized Certificate Authority.

Solution or Workaround

Copy the feature layer to the workbook before exporting the layer or update the ArcGIS Enterprise environment to use a TLS/SSL certificate from a widely recognized Certificate Authority.

Article ID: 000028897

Software:
  • ArcGIS Insights

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options