ERROR

You must accept the EULA to install ArcGIS Pro

Last Published: August 25, 2022

Error Message

In some instances, attempting to install ArcGIS Pro fails, and the ArcGIS Pro Setup page returns the following error message:

Error:
You must accept the EULA to install ArcGIS Pro.
The error message: You must accept the EULA to install ArcGIS Pro returned in the ArcGIS Pro Setup page

Cause

The installation process of the ArcGIS Pro software was interrupted.

Solution or Workaround

To resolve the issue, download ArcGIS Pro from My Esri, and install the software.

  1. Remove the existing ArcGIS Pro software from the machine.
Note: 
Esri recommends performing a clean uninstall of ArcGIS Pro. Refer to Esri BeLux: Clean uninstall of ArcGIS Pro to perform a clean uninstall.
  1. Select and download the required ArcGIS Pro software version from My Esri. Refer to ArcGIS Pro: Download ArcGIS Pro from My Esri.
  2. Double-click the downloaded executable (.exe) file to install ArcGIS Pro. Refer to ArcGIS Pro: Install ArcGIS Pro and optional components.
  3. Launch ArcGIS Pro and log in to using the designated ArcGIS Online credentials.
Note: 
If the issue persists, download the required ArcGIS Pro software from ArcGIS Online instead of My Esri. Refer to ArcGIS Pro: Download ArcGIS Pro from ArcGIS Online.

Article ID:000025695

Software:
  • ArcGIS Pro 2 8 x
  • ArcGIS Pro 2 7 x
  • ArcGIS Pro 2 x

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options