ERROR

Version of vendor daemon is too old

Last Published: September 27, 2021

Error Message

In some instances, attempting to launch ArcMap fails and returns the following error message.

Error:  
Version of vendor daemon is too old.
The error Version of vendor daemon is too old is returned when launching ArcMap

Cause

The versions of ArcGIS Desktop and ArcGIS License Manager installed on the machine are different.

Solution or Workaround

Note:
To identify the version of ArcGIS Desktop products installed on the machine, download and run the PatchFinder utility.

To resolve the error, install a new version of ArcGIS License Manager and ensure it runs the same version as ArcGIS Desktop. Refer to ArcMap: Installing the license manager for steps to install the license manager.

Article ID:000026461

Software:
  • ArcMap 10 6
  • ArcMap 10 7
  • ArcMap 10 8

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Related Information

Discover more on this topic