ERROR

Unable to read registry, cannot start the application

Error Message

The following error message is displayed after upgrading to ArcLogistics Route 3.0 or after upgrading to ArcLogistics Route 3.0 SP1:

"Unable to read registry, cannot start the application."

Cause

This error occurs when there is a problem with the installation key and alr.dat file or if the installed file regobj.dll was detected and removed by anti-virus software.

Solution or Workaround



  1. Reinstall ArcLogistics Route 3.0.

    Note:
    Be sure to install as Administrator or with a user account that has Administrator rights.
  2. See the link in the Related Information section for instructions on adding regobj.dll to the list of exceptions in the anti-virus software.

Article ID:000009147

Software:
  • Legacy Products

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