ERROR

There was an error when attempting to join the existing portal. The two machines are licensed differently

Last Published: April 25, 2020

Error Message

Attempting to join a secondary Portal for ArcGIS machine to an already existing site returns the error message:

Error:   
There was an error when attempting to join the existing portal. The two machines are licensed differently. Ensure both machines use the same level of licensing.
Image of the error message

Cause

There are two possible causes for this error:

  • The secondary Portal for ArcGIS machine is not licensed using the same provisioning file as the primary Portal for ArcGIS machine hosting the site.
  • The time zone setting on the secondary machine does not match the time zone on the primary machine.

Solution or Workaround

To resolve the issue, reauthorize the secondary Portal for ArcGIS machine using the same provisioning file used to authorize the primary Portal for ArcGIS machine.

If both machines are authorized with the same provisioning file, follow the steps below to change the secondary machine's time zone to match the primary machine:

  1. Log in to the secondary Portal for ArcGIS machine.
  2. Right-click the Windows clock, and select Adjust date/time.
  3. Select the correct time zone from the Time zone drop-down list. Ensure this selection matches the time zone of the primary Portal for ArcGIS machine.
  4. Restart the Portal for ArcGIS service, and join the machine to the site again.

Article ID:000022431

Software:
  • Portal for ArcGIS
  • ArcGIS Server

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options