ERROR

The System Clock has been set back to the past

Last Published: April 25, 2020

Error Message

** Internal Publish Only! This article may contain information that is not intended for external circulation. **

The license manager debug.log file shows this error:(ESRI) The System Clock has been set back to the past.
(ESRI) This is not allowed!
(ESRI) daemon shutdown requested - shutting down

Cause

There are future dated files on the system.

Solution or Workaround

Remove the future dated files. If the future dated files are in the system directory (\winnt\system32 or \windows\system32), the OS must be reinstalled.


Warning:
Note to analysts. Do not instruct the user in the process of removing the files or how to change dates. Refer them to their system administrator.


Article ID:000001947

Software:
  • ArcMap 8 x
  • ArcMap 9 x
  • Legacy Products

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Discover more on this topic