Error Message
While updating the content of ArcGIS Living Atlas of the World in the ArcGIS Enterprise portal, the following error message is returned:
Error: The portal is unable to establish a connection for the Living Atlas update. Please check your portal administrator logs and try again later
Cause
The issue occurs due to network connectivity, proxy, or firewall restrictions.
Solution or Workaround
Note:
Esri recommends using Google Chrome when updating the content of ArcGIS Living Atlas of the World.
- Check the internet access and ensure the portal machine has internet access by accessing https://www.arcgis.com and https://livingatlas.arcgis.com from a browser on the portal server machine.
- Verify the proxy configuration. If the organization uses a proxy, ensure it is configured in the Portal Administrator Directory, or add the proxy settings if they are missing.
- Check the firewall and allow listing. Ensure the following domains are not blocked by the firewall. If any are restricted, request the network or security team to allow them for outbound HTTPS connections:
- *.arcgis.com
- *.esri.com
- livingatlas.arcgis.com
- In the Portal Administrator Directory, navigate to Security > Config > Update Security Configuration.
- In the Configuration (in JSON format) text box, copy and paste the following property:
"allowedProxyHosts":"(.*).arcgis.com,(.*).esri.com,livingatlas.arcgis.com"
- Click Update Configuration.
- Retry the update.
Note:
If the issue persists and the allowedProxyHosts property is present, temporarily remove the property before updating the ArcGIS Living Atlas of the World content.