ERROR

My Esri: Unfortunately your request could not be completed. Please try again

Last Published: April 8, 2024

Error Message

When attempting to authorize a Concurrent Use license offline on the My Esri (Secure Site Operations) webpage, the process fails after uploading the authorization.txt file, and the following error message is returned:

Error:
Unfortunately your request could not be completed. Please try again.
The Unfortunately your request could not be completed. Please try again error message

Cause

  • This is a known issue when using ArcGIS License Server Administrator 2023.0 to generate the authorization.txt file, caused by BUG-000162359.
  • The authorization request has exceeded the maximum number of available licenses, or the machine has undergone an incomplete recovery of licenses. This can occur if My Esri lists two different MAC addresses for the same UMN ID.

Solution or Workaround

Depending on the cause, use either one of the following solutions:

Authorize the license on a previous version of ArcGIS License Server Administrator

If using ArcGIS License Server Administrator 2023.0, perform the following solution:

  1. Uninstall the current version of ArcGIS License Server Administrator. Refer to Microsoft: Uninstall or remove apps and programs in Windows for instructions.
  2. Install ArcGIS License Server Administrator version 2022.1 on the machine. Refer to License Manager Guide: Installing the ArcGIS License Manager for instructions.
  3. Authorize the Concurrent Use license. Refer to ArcGIS Pro: Authorize Concurrent Use licenses for instructions.
  4. Upgrade ArcGIS License Server Administrator to version 2023.0. Refer to License Manager Guide: Upgrading License Manager software from 10.5-10.6 or 2018.0-2022.1 to ArcGIS License Manager 2023.0 for instructions.

Clear the trusted storage and recover the licenses

If the authorization request has exceeded the maximum number of available licenses, perform the following solution:

  1. Clear the trusted storage on the machine. Refer to How To: Clear or delete trusted storage for concurrent-use and single-use licenses for instructions.
  2. Recover the lost licenses. Refer to How To: Recover lost licenses from My Esri for instructions.

Article ID:000032040

Software:
  • Other
  • ArcGIS Pro 3 1
  • ArcGIS Pro 3 0
  • ArcGIS Pro 3 2

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options