ERROR

Error 1335: The cabinet file 'ArcGIS1.cab' is corrupt

Last Published: June 28, 2020

Error Message

Note:
This article pertains to retired ArcGIS versions 8.x and 9.x only. Later versions of ArcGIS may contain different functionality, as well as different names and locations for menus, commands and geoprocessing tools.

When loading any software from the CD, the following error may occur:

"Error 1335: The cabinet file 'ArcGIS1.cab' required for this installation is corrupt and cannot be used."

Cause

This is typically caused by corrupt download or install media.

Solution or Workaround

To resolve the issue use one of the following two options below:

The first option is to copy the contents of the CD locally to the hard drive and then run the setup.exe file.

Thes second option is to:
  1. Load the CD into the CDROM drive on another computer on the network.
  2. Map the CD-ROM drive to the local machine using Window's Map Network Drive option.
  3. Browse to the mapped drive and install from the CD.
If these options fail, download or order a new set of media from My Esri and re-try the installation.

Article ID: 000007271

Software:
  • ArcMap 8 x
  • ArcMap 9 x

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options