ERROR

ArcMap: This installation requires a new license file

Last Published: August 6, 2024

Error Message

When opening ArcMap or Adding Data to an ArcMap layout, the following error may occur:

Code:
This installation requires a new license file.

Please check our web site at
http://www.MyESRI.com
to obtain a new license file, or call 1-888-377-4575 to speak
with a Customer Service Representative.

Clicking OK on this dialog causes ArcMap to exit.

Cause

The authorization information in the license file is corrupt, truncated, or otherwise incorrect.

Solution or Workaround

  • Obtain a new copy of the license file through My Esri or contact Esri Technical Support directly at 888-377-4575.
  • Install this license in place of the existing one per the instructions in theĀ License Manager Guide.

    Article ID:000008283

    Software:
    • ArcMap

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