Error Message
When launching ArcMap, the following error message is displayed:
Error:
All licenses are in use.
Cause
This error message is displayed if the License Server Administrator is being used or is not available to be used. In some instances, this error also occurs when other client machines return the borrowed license, but the return is not reflected in the License Server Administrator.
Solution or Workaround
Restart or refresh the License Server Administrator using one of the options below, and restart ArcMap.
Re-read the licenses
- Click Start > Programs > ArcGIS > License Manager > License Server Administrator.
- Navigate to the Start/Stop License Service folder.
- Click the Stop button to stop the license manager.
- Click the Start button to start the license manager.
- Click the Re-read Licenses button, and click OK.
Note:
Restarting the license server overwrites existing data in the debug log.
Refresh license availability
- Click Start > Programs > ArcGIS > License Manager > License Server Administrator.
- Navigate to the Availability folder.
- Click the Refresh button, and click OK.
Check to see if ArcMap is running on another machine
- Click Start > Programs > ArcGIS > License Manager > License Server Administrator.
- Navigate to the Availability folder.
- Click View License Usage > Checked Out.
- Select a product type in the Select a feature dropdown menu.
- A list of all machines currently using licenses for the selected product is shown. To revoke a license, select a machine and click Force Check-In. Alternatively, go to the designated client machine and close ArcMap.