ERROR

7109: Invalid Activation ID: ESU123456789-1020

Last Published: April 25, 2020

Error Message

Installing CityEngine 2012 after installing ArcGIS for Desktop 10.2 or ArcGIS Engine 10.2 results in a software authorization failure. The error received states:

"7109: Invalid Activation ID: ESU123456789-1020 [Incident# xxxx-xxxxxxxx]."

Cause

This error only occurs when authorizing CityEngine 2012 when ArcGIS for Desktop or ArcGIS Engine 10.2 are previously installed.

This does not affect installing other CityEngine products with ArcGIS for Desktop/Engine 10.2, or ArcGIS for Desktop/Engine 10.1 and earlier with CityEngine 2012.

Solution or Workaround



  1. After installing CityEngine 2012, exit the ArcGIS Administrator Wizard without authorizing. Go to Start > All Programs > ArcGIS and launch the ArcGIS Administrator. Proceed to authorize the CityEngine product and the authorization failure can be avoided.

    Note:
    Do not launch the ArcGIS Administrator from Start > All Programs > Esri.

  2. If an error is encountered prior to using the workaround in Step 1, exit the error message and authorization process, and follow the steps highlighted in Step 1 above.

Article ID:000011791

Software:
  • ArcMap
  • ArcGIS CityEngine Prev

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Discover more on this topic