ERROR

The service did not start due to a logon failure

Last Published: May 16, 2025

Error Message

While trying to initiate the ArcGIS Server service using User Principal Names (UPNs) such as service@domain.com on a Windows operating system, the system generates and returns the following error message:

Windows could not start the ArcGIS Server service on Local Computer.
Error 1069: The service did not start due to a logon failure.

startup error message

Note: 
• The service account used had the right permissions over required directories.
• The service account is a domain service account with administrator level privileges. 

Cause

There are a few reasons this could occur:

  • Windows services, especially those not explicitly configured for UPN handling, may fail to interpret or authenticate service@domain.com correctly due to:
    • Incomplete or misconfigured Kerberos delegation or SPNs (Service Principal Names)
    • The service is relying on NTLM authentication, which traditionally uses the domain\username format

If the service account is not explicitly configured with a UPN, or if there are mismatches in DNS or Active Directory replication, service@domain.com may not resolve correctly leading to failed authentication or startup errors.

  • The password for the Windows service account handling the ArcGIS Server service is changed.

Solution or Workaround

To effectively resolve the issue, carefully follow and complete each of the instructions outlined below in the exact sequence in which they are presented:

  1. Verify that the password of the service account has not changed.
  2. Verify that the domain service account has administrator level privileges. 
  3. Use Down-Level Logon Names like domain.com\service instead of User Principal Names (UPNs) like service@domain.com for maximum compatibility unless there is a specific requirement for UPN. 

Article ID: 000035933

Software:
  • ArcGIS Enterprise

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options