PROBLEM

Custom styles are not listed in the Symbology pane in ArcGIS Pro

Last Published: November 1, 2022

Description

Existing custom symbols do not appear in the list of symbols of the Symbology pane.

Cause

The connection with the data source with the Favorites.stylx file is damaged.

Solution or Workaround

  1. Open the Styles folder in Catalog View from the View tab > Catalog View, or from the Symbology pane > Format Symbols > Manage Styles button, as shown in the next image:
Open the Styles.jpg
  1. If there is a red exclamation mark in the Favorites, click it and reconnect it with the data source. These are saved by default in:
C:\Users\<username>\AppData\Roaming\Esri\ArcGISPro\Favorites.stylx
  1. Alternatively, right-click the Styles folder, and click Add > Add Style and insert the .stylx files.
Add Styles.jpg

Article ID: 000028088

Software:
  • ArcGIS Pro

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options