Description
Existing custom symbols do not appear in the list of symbols of the Symbology pane.
Cause
The connection with the data source with the Favorites.stylx file is damaged.
Solution or Workaround
- Open the Styles folder in Catalog View from the View tab > Catalog View, or from the Symbology pane > Format Symbols > Manage Styles button, as shown in the next image:
- If there is a red exclamation mark in the Favorites, click it and reconnect it with the data source. These are saved by default in:
C:\Users\<username>\AppData\Roaming\Esri\ArcGISPro\Favorites.stylx
- Alternatively, right-click the Styles folder, and click Add > Add Style and insert the .stylx files.