PROBLEM

Cannot access ArcMap after minimizing a Crystal Report and restarting the Crystal Report Wizard

Last Published: April 25, 2020

Description

ArcMap cannot be accessed after a Crystal Report is viewed, the report window is minimized, and the Crystal Report Wizard is reopened.

Cause

The report being viewed is in a modeless dialog box. This allows the user to minimize the report and restart the report wizard. Once reopened, the wizard is a modal dialog box, and the user is unable to access anything outside the dialog box.

Solution or Workaround

The work-around is to terminate the ArcMap session in Task Manager.

Hold down Ctrl+Alt+Del to open the Task Manager.

On the Applications tab, click ArcMap.

Click End Task and close the Task Manager.

Re-open ArcMap

Article ID:000005684

Software:
  • ArcMap 9 x
  • ArcMap 8 x

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options