Description
After installing Service Pack 1 for ArcGIS Desktop 9.2, it is not possible to access the following:
- concurrent or floating use product licenses.
- registered single use licenses.Both were accessible before installing 9.2 Service Pack 1.
Cause
This is a known problem.
Workaround
Add a registry key.
- Navigate to Start > Run, type regedit and click OK.
- Expand HKEY_LOCAL_MACHINE\Software\ESRI\License.
- On the right hand side, right-click anywhere in the white, blank area and select New > String Value.
- To add ArcView Single Use:
Value Name: SingleUse_Installed
Value Data: Viewer
To add ArcEditor Single Use:
Value Name: SingleUse_Installed
Value Data: Editor
To add a concurrent or floating use product license (ArcInfo, ArcEditor or ArcView):
Value Name: ArcGIS_Installed
Value Data: TRUE - Close the Registry Editor.
- Start the Desktop Administrator, select the 'Software Product' and select the appropriate product license. Be sure to also check that the 'License Manager' is set correctly.