BUG

Failed to connect to the specified server. Entry for SDE instance no found in services file.

Last Published: April 25, 2020

Description

When connecting in ArcCatalog using the port number and /tcp protocol for service connection parameters, the following error message is displayed:"Failed to connect to the specified server.
Entry for SDE instance no found in services file."

Note:
This error can also occur in previous releases when the services files are not setup correctly. This error is displayed at 9.2 even when the services files are setup correctly.

Cause

This is a known problem.

The /tcp protocol included within the service name connection parameter is causing this error message.

Workaround

Take the /tcp out of the services connection parameter and just use the port number or the service name.

Note:
This has been resolved in 9.2 Service Pack 1. See the links in the Related Information section below.

    Article ID:000009152

    Software:
    • Legacy Products

    Get help from ArcGIS experts

    Contact technical support

    Download the Esri Support App

    Go to download options

    Related Information

    Discover more on this topic