PROBLEM

ArcReader crashes when opening a PMF on the Microsoft Surface Pro.

Last Published: April 25, 2020

Description

When trying to open a PMF in ArcReader installed on a Microsoft Surface Pro, the software crashes with the following message:

"ArcReader.exe has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available."

[O-Image] ArcReader Stopped Working

Cause

There is a conflict with graphics card driver 9.17.10.3062 (dated 3/8/2013).

Solution or Workaround

Roll back the driver to 9.17.10.2867 (dated 12/5/2012) resolve the issue.

  1. Go to Control Panel > Display.
  2. In the Display section, click the Adjust Resolution link on the left.
  3. In the Screen Resolution section, click the Advanced Settings link in the middle right of the dialog. This opens the graphics card properties dialog box.
  4. From the Adaptor tab, click the Properties button.
  5. Click the Driver tab. Click Roll Back Driver, the third button, if driver 9.17.10.3062 is installed.
  6. In the new dialog box, click Yes to confirm rolling back the driver.

Article ID:000011829

Software:
  • ArcReader

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options