BUG

ArcIMS cannot reconnect if the error SE_LOST_DBMS_CONNECTION(-409) is received

Last Published: April 25, 2020

Description

** This issue is addressed in ArcIMS 9.1 Service Pack 1 (SP1) **

ArcIMS cannot reconnect if the following error is received:

"SE_LOST_DBMS_CONNECTION(-409)"

Cause



This is a known issue.

Workaround



** This issue is addressed in ArcIMS 9.1 Service Pack 1 (SP1) **



    Article ID:000008321

    Software:
    • Legacy Products

    Receive notifications and find solutions for new or common issues

    Get summarized answers and video solutions from our new AI chatbot.

    Download the Esri Support App

    Related Information

    Discover more on this topic

    Get help from ArcGIS experts

    Contact technical support

    Download the Esri Support App

    Go to download options