Description
The ArcGIS tab is missing or duplicating in the Excel ribbon after using ArcGIS for Excel. This problem can also happen after installing ArcGIS for Excel for the first time.
Cause
- The Add-in setup is corrupted, or
- The Add-In cache is corrupted, or
- The Add-in is not compatible for the Excel version in use.
Solution or Workaround
On Windows
- Clear the Excel Add-In cache using this link: Clear the Office cache on Windows
- Sign out of Excel, close Excel, and then sign back in.
On Mac
- Clear the Excel Add-In using this link: Clear the Office cache on Mac
- Save any work, then close and quit Excel.
- Open Finder and go to Applications.
- Delete Microsoft Excel (CMD+Delete)
- Click this link to: Download Excel Update version 16.68, and run the installer.
- When complete, open Excel and check for the ArcGIS add-in.
- If the issue is resolved, update back to latest version.