ERROR

ArcGIS Enterprise 11.3: An unexpected error occurred while unpacking file(s). Check for missing volume file(s)

Last Published: May 19, 2025

Error Message

Starting with ArcGIS Enterprise version 11.3, there are two installer components for both ArcGIS Server and Portal for ArcGIS, .exe and .exe.001. When unpacking either of these products just with the .exe file (ArcGIS Server #1. or Portal for ArcGIS #1 ), the following error message is returned.

An unexpected error occurred while unpacking file(s). Check for missing volume file(s). Error code: 1 -2147467259

An example of this message is shown in the image below.

Cause

  1. The ArcGIS Enterprise self-extracting package consists of two files with .exe and .exe.001 extensions. The .exe.001 file (ArcGIS Server #2 or Portal for ArcGIS #2 ) is missing from the same folder.
  2. The .exe and .exe.001 installer files for ArcGIS Portal/ArcGIS Server have different filenames.

Solution or Workaround

Cause 1:

To extract the ArcGIS Enterprise 11.3 package, ensure both files (.exe and .exe.001) are in the same folder.

ArcGIS Server installation files in My Esri

Cause 2:

  • Check if both .exe and .exe.001 have the same name, for example: Portal_ArcGIS_Windows_114_123456.exe and Portal_ArcGIS_Windows_114_123456.exe.001. 
  • If not, rename them to match each other.
  • Unpack them by running the .exe file.

Article ID: 000033414

Software:
  • ArcGIS Enterprise 11 3

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