Description
After upgrading ArcGIS Server from 10.1 Final to 10.1 Service Pack 1, Server Manager stops responding during login or immediately returns to the login page.
Cause
Problems logging into Manager are caused by the browser having a cached version of the application from 10.1 Final.
Workaround
There are several options to resolve this problem.
- Use a different URL to open Manager. If Manager is typically opened using LOCALHOST in the URL (http://localhost:6080/arcgis/manager), use the machine name or IP address instead.
- Use Manager in a different browser. Supported browsers include Firefox, Chrome and Internet Explorer.
- Clear the browser cache. If the most convenient option is to continue using the same URL and browser, the issue can be resolved by clearing the browser cache. Please refer to the browser documentation to find the specific workflow for clearing the cache.