PROBLEM

After installing ArcGIS Solutions for ArcGIS Enterprise, the Solutions Gallery is empty

Last Published: June 24, 2024

Description

When ArcGIS Solutions for ArcGIS Enterprise is installed with ArcGIS Enterprise, the ArcGIS Solutions gallery appears empty.

Note: 
ArcGIS Solutions for ArcGIS Enterprise is only available for install on ArcGIS Enterprise 10.9 and 10.9.1 (Windows, Linux).

Cause

There may be two causes for this issue:

  • During the installation process, Solution Item content is added to ArcGIS Enterprise. These items are not being recognized by ArcGIS Enterprise.
  • Encountering an existing defect. 

Solution or Workaround

During the installation process, Solution Item content is added to ArcGIS Enterprise

Perform a reindex on the ArcGIS Enterprise portal.

  1. Sign in to the ArcGIS Enterprise Portal Administrator Directory with administrator credentials.
  2. Navigate to System > Indexer > Reindex.
  3. Perform a full reindex.

Graphical user interface, text, application, email  Description automatically generated

Note: 
This causes the ArcGIS Enterprise portal instance to restart.

If you’re still encountering this issue after performing a reindex, please contact Esri Technical Support for further assistance.

Encountering an existing defect:

Article ID: 000027316

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options