laptop and a wrench

Bug

When Portal for ArcGIS is authorized with a perpetual license, the Membership Count table on the 'My Organization' page of the Portal home application does not display.

Last Published: August 25, 2014 No Product Found
Bug ID Number NIM099073
SubmittedFebruary 18, 2014
Last ModifiedApril 2, 2025
Applies toNo Product Found
Version found10.2.1
Version Fixed10.3.0
StatusFixed

Description

When Portal for ArcGIS version 10.2.1 is authorized using a license that does not expire (perpetual), the Total Membership table on the My Organization page is not displayed.

The Total Membership feature in the home application is intended to be available to Administrator accounts of the Portal.

Cause

This is a known issue in version 10.2.1 and is addressed at 10.2.2.

Workaround



  1. Log in to the Portal Administrator directory:

    https://machine.domain.com:7443/arcgis/portaladmin

  2. Navigate to the System > Licenses resource.
  3. View the values for:

    • Maximum Registered Members Allowed
    • Current Registered Members

Steps to Reproduce

Bug ID: NIM099073

Software:

  • No Product Found

Get notified when the status of a bug changes

Download the Esri Support App

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options