laptop and a wrench

Bug

Update the German Client and geodatabase compatibility Esri documentation to include version 10.3.1 geodatabases as supported for client versions 10*, 10.1, and 10.2.

ArcSDE/Enterprise Geodatabase
Bug ID Number BUG-000093013
SubmittedDecember 16, 2015
Last ModifiedNovember 23, 2023
Applies toArcSDE/Enterprise Geodatabase
Version found10.3.1
Operating SystemN/A
Operating System VersionN/A
StatusNon-Reproducible

Additional Information

Documentation updates require more time for other languages as opposed to documentation in English due to the translation process. Updates are available in the German Client and geodatabase compatibility Esri documentation now.

Steps to Reproduce

Bug ID: BUG-000093013

Software:

  • ArcSDE/Enterprise Geodatabase

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Discover more on this topic