laptop and a wrench

Bug

Unable to publish to ArcGIS for Server 10.1 SP1 after installing the security patch for January 2015 if the security patch for August 2014 is still installed.

Last Published: June 11, 2015 ArcGIS for Server
Bug ID Number BUG-000086601
SubmittedApril 2, 2015
Last ModifiedJune 5, 2024
Applies toArcGIS for Server
Version found10.1
Operating SystemWindows OS
StatusKnown Limit

Additional Information

This is a known issue that is resolved by uninstalling the security patch for August 2014 before installing the security patch for Jan 2015 S

Workaround

This patch has been made obsolete by the ArcGIS for Server Security Patch for January 2015, which contains all fixes in this patch. Due to an issue with the ArcGIS for Server 10.1 SP1 QIP setup for Windows in the Server Security Patch for August 2014, uninstall the ArcGIS for Server 10.1 SP1 QIP Server Security Patch before installing the ArcGIS for Server Security Patch for January 2015. Publishing to ArcGIS for Server fails if the Server Security Patch for January 2015 is installed on a machine where the Server Security Patch for August is still installed. The setups for 10.2.1 and 10.2.2 on Windows and all setups on Linux were not affected. The ArcGIS for Server Security (January 2015) patch is located here: http://support.esri.com/en/downloads/patches-servicepacks/view/productid/66/metaid/2176

Steps to Reproduce

Bug ID: BUG-000086601

Software:

  • ArcGIS for Server

Get notified when the status of a bug changes

Download the Esri Support App

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options