laptop and a wrench

Bug

The reports are unavailable when ArcLogistics is installed on Windows XP Spanish or any other non US/English Windows operating system.

Last Published: October 10, 2014 ArcLogistics Desktop
Bug ID Number NIM040861
SubmittedDecember 16, 2008
Last ModifiedJune 5, 2024
Applies toArcLogistics Desktop
Version found9.3
Operating SystemWindows OS
Operating System VersionXP
StatusWill Not Be Addressed

Description

The Reports menu(s) do not have any entries and are always disabled.

Cause

The ArcLogistics 9.3 Final installation does not install the Reports or Tutorials folder in the correct location on a non-US/English Windows operating system.

Workaround

Move the Reports and Tutorials folders to the correct location according to the localized installation. This can be done by manually moving these folders.

Move the '\Documents and Settings\All Users\Documents\ESRI\ArcLogistics' folder to the correct location.

For example, on Spanish Windows XP, the correct location for these folders is \Documents and Settings\All Users\Documentos\ESRI\ArcLogistics. The 9.3 installation will put these at \Documents and Settings\All Users\Documents\ESRI\ArcLogistics instead.

For Windows Vista, these files should be located at \Users\Public\Documentos\ESRI\ArcLogistics instead of \Users\Public\Documents\ESRI\ArcLogistics.

Steps to Reproduce

Bug ID: NIM040861

Software:

  • ArcLogistics Desktop

Get notified when the status of a bug changes

Download the Esri Support App

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options