laptop and a wrench

Bug

The license manager is losing its connection with the USB key when a laptop goes to sleep, resulting in the failure of license manager when laptop 'wakes up'.

Last Published: August 25, 2014 No Product Found
Bug ID Number NIM000652
SubmittedDecember 27, 2005
Last ModifiedJune 5, 2024
Applies toNo Product Found
Version found9.1
Version Fixed9.2
StatusFixed

Description

When waking a computer from a hibernated state, the license manager fails.

Cause

While in hibernation, the parallel and USB ports are powered down. Upon returning from hibernation, the license manager daemon is unable to call the hardware key if the parallel or USB port is slow to power back up.

Workaround

SafeNet's latest driver Sentinel Protection Installer v7.4.2 solves this problem.

1. Download the latest Sentinel Protection Installer driver v7.4.2 from SafeNet-Inc for the Sentinel SuperPro Key.
2. Run the install. Select the option to upgrade the existing driver.
3. Follow the instructions and select the default options to install the driver.
4. On the Windows Firewall Notice in the installer, select 'Yes' to modify the Firewall settings.
5. Reboot the machine after the installation is complete.

Steps to Reproduce

Bug ID: NIM000652

Software:

  • No Product Found

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