laptop and a wrench

Bug

The Business Analyst Online (BAO) API is affected by the CVE-2014-3566: Padding Oracle On Downgraded Legacy Encryption (POODLE) SSL vulnerability.

Last Published: January 9, 2015 Esri Business Analyst Online API
Bug ID Number BUG-000082795
SubmittedOctober 24, 2014
Last ModifiedMarch 30, 2022
Applies toEsri Business Analyst Online API
Version foundNo Version Found
StatusNon-Reproducible

Additional Information

The BAO API team reported that this issue has been resolved.

Steps to Reproduce

Bug ID: BUG-000082795

Software:

  • Esri Business Analyst Online API

Get notified when the status of a bug changes

Download the Esri Support App

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options