PDFs fail to open if Adobe Acrobat 8 is installed.
Last Published: August 25, 2014No Product Found
Bug ID Number
NIM006641
Submitted
February 6, 2007
Last Modified
June 5, 2024
Applies to
No Product Found
Version found
9.2
Version Fixed
9.3
Status
Fixed
The bug has been fixed. See the Version Fixed and Additional Information, if applicable, for more information.
Description
PDFs in Adobe Acrobat Pro 8 may fail to open from the ArcGIS 9.2 install Desktop Help system.
Cause
There is a problem with the type of JavaScript used in the ArcGIS 9.2 Desktop Help system when opening PDFs.
Workaround
There are two possible workarounds for this issue:
Remove Adobe Acrobat Pro 8 from the computer and use Adobe Reader only.
Instead of opening the PDF from the Desktop Help system, navigate to the ArcGIS Documentation folder of the install: Right-click on the PDF and choose Open with > Adobe Reader.