laptop and a wrench

Bug

PDFs fail to open if Adobe Acrobat 8 is installed.

Last Published: August 25, 2014 No Product Found
Bug ID Number NIM006641
SubmittedFebruary 6, 2007
Last ModifiedJune 5, 2024
Applies toNo Product Found
Version found9.2
Version Fixed9.3
StatusFixed

Description

PDFs in Adobe Acrobat Pro 8 may fail to open from the ArcGIS 9.2 install Desktop Help system.

Cause

There is a problem with the type of JavaScript used in the ArcGIS 9.2 Desktop Help system when opening PDFs.

Workaround

There are two possible workarounds for this issue:

  • Remove Adobe Acrobat Pro 8 from the computer and use Adobe Reader only.
  • Instead of opening the PDF from the Desktop Help system, navigate to the ArcGIS Documentation folder of the install: Right-click on the PDF and choose Open with > Adobe Reader.

Steps to Reproduce

Bug ID: NIM006641

Software:

  • No Product Found

Get notified when the status of a bug changes

Download the Esri Support App

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options