laptop and a wrench

Bug

MXD stores the IP address of the printer, not just the shared printer name.

Last Published: August 25, 2014 No Product Found
Bug ID Number NIM003962
SubmittedAugust 24, 2006
Last ModifiedJune 5, 2024
Applies toNo Product Found
Version found9.1
StatusWill Not Be Addressed

Description

Cannot print map after IP address of printer is changed.

Cause

This is a known issue with Windows.

Workaround

This issue can be resolved by clearing the printer information stored in the map document. To do this, open the map document on a computer with no printers installed, then re-save the map document.

Below are detailed steps to clear the printer information stored in the map document.

Note:
The steps below can be performed on any computer that has the same version of ArcGIS Desktop installed. Choosing a computer that has few or no printers installed can reduce the amount of effort required to perform steps 2 and 5, below.

  1. Navigate to Start > Settings > Control Panel > Printers and Faxes.
  2. Delete all printers and/or other output devices listed.
  3. Start ArcMap and open the map document.
  4. Save the map document and close ArcMap.
  5. If printers or other devices were deleted in Step 2, reinstall them under Control Panel > Printers and Faxes.
  6. Start ArcMap, open the map document and reset the Page and Print Setup options for the desired printer. The map document should now print to the proper printer.

Steps to Reproduce

Bug ID: NIM003962

Software:

  • No Product Found

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