laptop and a wrench

Bug

Geoprocessing services fail if they are published from ArcGIS 10.3 to ArcGIS for Server 10.2.2.

Last Published: February 18, 2015 ArcGIS for Server
Bug ID Number BUG-000084970
SubmittedFebruary 2, 2015
Last ModifiedMarch 12, 2024
Applies toArcGIS for Server
Version found10.2.2
Operating SystemN/A
Operating System VersionN/A
StatusKnown Limit

Additional Information

As designed. Only publishing geoprocessing services between matching versions is supported.

Workaround

Save the toolbox to an older version (to match the version of server) . There are cases where a tool does not exist in an older version or parameters are different, so this workaround may not apply in all circumstances.

Steps to Reproduce

Bug ID: BUG-000084970

Software:

  • ArcGIS for Server

Get notified when the status of a bug changes

Download the Esri Support App

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options