laptop and a wrench

Bug

Attempting to federate Portal for ArcGIS 10.3 with ArcGIS Server 10.3 while having QFE-103-PFA-308766.msp installed returns the error message: "Federating an earlier version of ArcGIS for Server (10.3.0) with Portal for ArcGIS is not supported."

Last Published: September 1, 2021 Portal for ArcGIS
Bug ID Number BUG-000091065
SubmittedSeptember 29, 2015
Last ModifiedJune 5, 2024
Applies toPortal for ArcGIS
Version found10.3.1
Operating SystemN/A
Operating System VersionN/A
Version Fixed10.4
StatusFixed

Steps to Reproduce

Bug ID: BUG-000091065

Software:

  • Portal for ArcGIS

Get notified when the status of a bug changes

Download the Esri Support App

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options