ArcCatalog should flush the old security token from its cache when a connection is disconnected.
Last Published: August 25, 2014No Product Found
Bug ID Number
NIM045299
Submitted
May 13, 2009
Last Modified
June 5, 2024
Applies to
No Product Found
Version found
10.0
Status
Will Not Be Addressed
The development team has considered the issue or request and concluded it will not be addressed. The issue's Additional Information section may contain further explanation.
Description
ArcCatalog is not flushing old security tokens from its cache when a connection is lost. This issue affects connections to Web services deployed by ArcGIS Server applications and includes ArcGIS Online Web services.
The problem produces a dropped connection to a map service after several hours of inactivity for a previously established connection from ArcCatalog.
Cause
The cause is unknown.
Workaround
To reconnect to the WMS service, it is necessary to close and reopen ArcCatalog.