PROBLEM

Excel-Dateien können nicht in ArcGIS Pro importiert werden

Last Published: January 14, 2022

Beschreibung

Der Import von Excel-Dateien schlägt fehl, und es werden allgemeine Fehlermeldungen zurückgegeben, wenn die Dateien in Geoverarbeitungswerkzeugen in ArcGIS Pro verwendet werden.

Ursache

  • Der Treiber für die Microsoft Access Database Engine ist nicht installiert.
  • Der installierte Treiber für die Microsoft Access Database Engine ist nicht kompatibel.
  • Die Excel-Dateien sind kennwortgeschützt.
  • Die Excel-Dateien sind beschädigt.

Lösung oder Problemumgehung

Verwenden Sie je nach Ursache des Problems eine der folgenden Optionen:

Installieren des Microsoft Access Database Engine-Treibers

Installieren Sie einen kompatiblen Treiber für die Microsoft Access Database Engine auf dem Computer. Eine Anleitung sowie weitere Informationen finden Sie unter ArcGIS Pro: Installieren des Microsoft Access Database Engine-Treibers.

Verwenden von Excel-Dateien, die nicht kennwortgeschützt sind

Entsperren Sie ggf. die ursprünglichen Excel-Dateien in ArcGIS Pro, oder verwenden Sie neue Excel-Dateien, die nicht kennwortgeschützt sind.

Importieren neuer Excel-Dateien

Importieren Sie neue Excel-Dateien in ArcGIS Pro, anstatt die beschädigten Dateien zu verwenden. Stellen Sie sicher, dass die neuen Excel-Dateien für die Verwendung in ArcGIS Pro formatiert sind. Weitere Informationen finden Sie unter How To: Formatieren einer Tabelle in Microsoft Excel für die Verwendung in ArcGIS Pro

Artikel-ID:000027058

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden