PROBLEM

Die Option "Anmelden" ist im ArcGIS Enterprise-Portal nicht verfügbar

Last Published: September 28, 2021

Beschreibung

In manchen Fällen ist die Option Anmelden auf der Startseite des Portals nicht verfügbar, wenn Sie versuchen, sich auf dem mit Integrierter Windows Authentifizierung (IWA) konfigurierten Portal for ArcGIS anzumelden, wie in dem Bild unten gezeigt wird.

Die Anmeldeoption ist auf der Oberfläche der Startseite des ArcGIS Enterprise-Portals nicht verfügbar

Ursache

Das Benutzerkonto ist kein Mitglied des Portals.

Lösung oder Problemumgehung

Hinweis: Für den folgenden Workaround ist möglicherweise die Hilfe eines Systemadministrators notwendig. Wenden Sie sich bei Bedarf an einen Fachmann für Computersysteme.

Bei Verwendung von IWA werden Anmeldenamen über Microsoft Windows Active Directory verwaltet. Um dieses Problem zu lösen, fügen Sie das Benutzerkonto als Mitglied des Portals hinzu und aktivieren Sie dann die anonyme Authentifizierung auf der ArcGIS-Server-Site.

  1. Fügen Sie das Konto aus dem zugehörigen Identity-Provider als Mitglied des Portals der Organisation hinzu. Eine Anleitung hierzu finden Sie unter Portal for ArcGIS: Hinzufügen von Konten mithilfe des Portals.
  2. Deaktivieren Sie IWA auf der ArcGIS-Server-Site, um der Site zu erlauben, die Benutzer des Portals und die Rollen aus der IWA auszulesen. Weitere Informationen finden Sie unter Portal for ArcGIS: Konfigurieren des Portals für die Verwendung von IWA.
  3. Klicken Sie auf der Startseite des ArcGIS Enterprise-Portals auf die Option Anmelden, und melden Sie sich auf dem Portal mit den bereitgestellten Anmeldeinformationen an.

Artikel-ID:000025130

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden