PROBLEM

ArcGIS Pro kann nach einer Unterbrechung der Installation nicht installiert oder deinstalliert werden

Last Published: November 17, 2020

Beschreibung

Wenn die Installation von ArcGIS Pro unterbrochen wird, schlägt der Versuch, die Installation fortzusetzen, fehl. Wenn versucht wird, ArcGIS Pro neu zu installieren bzw. zu deinstallieren, schlägt der Vorgang fehl, und ArcGIS Pro kann nicht verwendet werden.

Die Software wird auch im Windows-Fenster "Programme hinzufügen oder entfernen" nicht aufgeführt.

Ursache

Nach einer unterbrochenen Installation verbleiben Reste der Installation auf dem Computer. Dabei handelt es sich u. a. um Dateien, Verknüpfungen und beschädigte Registrierungsschlüssel. Diese Restdateien verhindern Änderungen an ArcGIS Pro.

Lösung oder Problemumgehung

Verwenden Sie den folgenden Workaround, um das Problem zu beheben.

  1. Navigieren Sie zu Microsoft: Behebt Probleme, die eine Installation oder Deinstallation von Programmen blockieren, und laden Sie die Problembehandlung für die Programminstallation und -deinstallation herunter.
  2. Führen Sie die Problembehandlung aus, und klicken Sie auf Weiter.
  3. Wählen Sie Die Deinstallation wird ausgeführt aus.
  4. Wählen Sie in der Liste die Datei ArcGIS Pro-Hilfe aus, und deinstallieren Sie diese. Falls die Datei nicht vorhanden ist, fahren Sie mit Schritt 6 fort.
  5. Schließen Sie die Problembehandlung, und starten Sie sie neu. Klicken Sie auf Weiter, und wählen Sie Die Deinstallation wird ausgeführt aus.
  6. Wählen Sie in der Liste ArcGIS Pro aus, und deinstallieren Sie die Software.
  7. Starten Sie den Computer neu.
  8. Führen Sie das ArcGIS Pro-Installationsprogramm aus, um ArcGIS Pro neu zu installieren.

Artikel-ID:000023695

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden