Deutsch
Continue in the app
Be The First To Get Support Updates
Want to know about the latest technical content and software updates?

Problem: ArcGIS Pro friert auf dem Initialisierungsbildschirm ein, bevor das Dialogfeld "Anmelden" erscheint

Beschreibung

ArcGIS Pro friert auf dem Initialisierungsbildschirm ein, wenn dieser gestartet wird, bevor das Dialogfeld "Anmelden" erscheint.

Initialisierungsbildschirm

Ursache

Dieses Problem tritt auf, wenn der Registrierungseintrag für ArcGIS Pro beschädigt ist.

Lösung oder Problemumgehung

Entfernen Sie alle Spuren der vorhandenen Installation, und installieren Sie die Software dann erneut. Mit den folgenden Schritten entfernen Sie alle Spuren von ArcGIS Pro auf dem Computer.

  1. Melden Sie sich bei ArcGIS Pro an, und stellen Sie sicher, dass die Lizenz nicht für den Modus zum Offline-Arbeiten eingerichtet ist. Weitere Informationen finden Sie unter Starten von ArcGIS Pro mit einer Named-User-Lizenz.
  2. Deinstallieren Sie ArcGIS Pro auf dem Computer.
    1. Klicken Sie auf Start > Systemsteuerung > Programme und Funktionen.
    2. Wählen Sie Programme > ArcGIS Pro.
    3. Wählen Sie Entfernen aus, um ArcGIS Desktop von dem Computer zu entfernen.
  3. Klicken Sie mit der rechten Maustaste auf die Taskleiste, und klicken Sie auf Task-Manager starten. Beenden Sie auf der Registerkarte Prozesse die Ausführung der folgenden ArcGIS Pro-Prozesse:
    • ArcGISCleanup.exe
    • ArcGISPro.exe
  4. Navigieren Sie zu "C:\Users\<Benutzername>\AppData\Local\ESRI", und löschen Sie den Ordner "ArcGISPro" sowie alle anderen ArcGIS Pro-Ordner.
  5. Navigieren Sie zu "C:\Users\<Benutzername>\AppData\Roaming\ESRI", und löschen Sie den Ordner "ArcGISPro".
  6. Navigieren Sie zu "C:\Programme\ArcGIS", und löschen Sie den Ordner "Pro".
  7. Navigieren Sie zu "C:\ProgramData\Microsoft\Windows\StartMenu\Programs\ArcGIS", und löschen Sie den Ordner "ArcGIS Pro".
Hinweis: Alternativ können Sie die ArcGISPro-Ordner in ArcGISPro_old umbenennen. Der Ordner "AppData" ist standardmäßig ausgeblendet. Weitere Informationen finden Sie unter Microsoft Support: Anzeigen versteckter Dateien.
  1. Klicken Sie auf der Taskleiste auf die Schaltfläche Start, und geben Sie in die Suchleiste Programme/Dateien durchsuchen den Suchbegriff regedit ein.
  2. Löschen Sie den folgenden Registrierungsschlüssel:
    • HKEY_CURRENT_USER\Software\ESRI\ArcGIS Online For Pro
  3. Erweitern Sie in der Ordnerstruktur den folgenden Ordner:
    • HKEY_CURRENT_USER\Software\ESRI
  4. Stellen Sie sicher, dass in den Ordnern "ArcGISPro\Licensing" und "ArcGISPro1.0\Licensing" der Wert des Schlüssels ARCPROWORKOFFLINE auf FALSE festgelegt ist. Wenn der Wert FALSE entspricht, fahren Sie fort, und löschen Sie die folgenden Ordner:
    • HKEY_CURRENT_USER\Software\ESRI\ArcGISPro
    • HKEY_CURRENT_USER\Software\ESRI\ArcGISPro2.0
  5. Starten Sie den Computer neu.
  6. Installieren Sie ArcGIS Pro erneut.

Referenzinformationen

Zuletzt geändert: 4/16/2021

Artikel-ID: 000020558

Software: ArcGIS Pro 2.4.3, 2.4.2, 2.4.1, 2.4, 2.3.3, 2.3.2, 2.3.1, 2.3, 2.2.4, 2.2.3, 2.2.2, 2.2.1, 2.2, 2.1.3, 2.1.2, 2.1.1, 2.1, 2.0.1, 2.0