PROBLEM

In ArcGIS Survey123 Connect kann kein aktives ArcGIS-Portal ausgewählt werden

Last Published: May 9, 2022

Beschreibung

Beim Auswählen eines ArcGIS Online- oder eines anderen ArcGIS Enterprise-Portals als aktives ArcGIS-Portal in ArcGIS Survey123 Connect werden die Benutzer auf die Anmeldeseite des davor verbundenen ArcGIS Enterprise-Portals umgeleitet. Die zuvor konfigurierte URL wird nicht durch die URL des ausgewählten Portals überschrieben, wie in der folgenden Abbildung dargestellt.

Das Fester

Ursache

ArcGIS Survey123 Connect referenziert die zuvor konfigurierte Portal-URL in den Einstellungen der JSON-Datei. Selbst nach dem Löschen und Hinzufügen einer neuen Portal-URL in ArcGIS Survey123 Connect wird die vorhandene Portal-URL in der JSON-Datei nicht überschrieben.

Lösung oder Problemumgehung

Führen Sie die folgenden Schritte aus, um dieses Problem zu beheben:

  1. Navigieren Sie zur JSON-Datei. Je nach Betriebssystem befindet sich die JSON-Datei in einem der folgenden Ordner:
Windows: C:\Benutzer\<Benutzername>\ArcGIS\AppStudio\Settings
macOS: <Computername>/ArcGIS/AppStudio/Settings
Ubuntu: /Home/ArcGIS/AppStudio/Settings
  1. Wählen Sie die neueste JSON-Datei aus, und öffnen Sie sie mit Notepad++.
    1. Klicken Sie mit der rechten Maustaste auf die JSON-Datei, und klicken Sie auf Edit with Notepad++.
    2. Entfernen Sie auf der Registerkarte Notepad++ die Werte des Parameters Portal/url.
"Portal/url": "",
Der Befehl für die Portal-URL in der JSON-Datei
  1. Klicken Sie auf Datei > Speichern.
  2. Schließen und öffnen Sie ArcGIS Survey123 Connect, und fügen Sie die gewünschte Portal-URL hinzu. Weitere Informationen finden Sie unter ArcGIS Survey123: Einrichtung.

Artikel-ID:000019998

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden