PROBLEM

Das Dialogfeld "Anmelden" wird in ArcGIS Survey123 Connect 3.0 nicht angezeigt

Last Published: May 9, 2022

Beschreibung

Wenn in ArcGIS Survey123 Connect auf die Schaltfläche "Anmelden" geklickt wird, wird in bestimmten Fällen das Dialogfeld "Anmelden" nicht angezeigt.

Ursache

Dies ist eine bekannte Einschränkung in Bezug auf die Anmeldeinformationen von ArcGIS Survey123 Connect 3.0, die in der Windows-Anmeldeinformationsverwaltung gespeichert sind.

Lösung oder Problemumgehung

Dieses Problem kann gelöst werden, indem die gespeicherten Anmeldeinformationen von ArcGIS Survey123 Connect in der Anmeldeinformationsverwaltung entfernt werden oder die ArcGIS Survey123 Connect-JSON-Datei, in der die Anmeldeinformationen gespeichert sind, umbenannt wird.

Entfernen der Anmeldeinformationen von ArcGIS Survey123 Connect in der Anmeldeinformationsverwaltung

  1. Starten Sie die Anmeldeinformationsverwaltung in Windows.
Hinweis: Um auf die Anmeldeinformationsverwaltung zuzugreifen, wählen Sie Systemsteuerung > Benutzerkonten > Anmeldeinformationsverwaltung aus, oder Sie suchen nach "Anmeldeinformationsverwaltung" in Windows.
  1. Klicken Sie auf Windows-Anmeldeinformationen.
Auf
  1. Klicken Sie auf einen Eintrag mit ArcGIS Survey123 Connect. Klicken Sie auf Entfernen.
Klicken Sie in Windows-Anmeldeinformationen auf

Umbenennen der ArcGIS Survey123 Connect-JSON-Datei

  1. Navigieren Sie im Windows-Explorer zum folgenden Verzeichnis:
C:\Benutzer\<Benutzername>\ArcGIS\AppStudio\Settings
  1. Suchen Sie die ArcGIS Survey123 Connect-JSON-Datei mit dem Namen "3f176dce02e5441ba568134e9cf25ecd".
Die JSON-Datei in Windows-Explorer
  1. Benennen Sie die Datei um, indem Sie den Text "_old" am Ende anhängen.
Der Name der JSON-Datei mit dem angehängten Text

Artikel-ID:000019471

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen

Weitere Informationen zu diesem Thema erkunden